Fresh install gives "The OctoPrint server is currently not running" message

What is the problem?
I keep getting the " The OctoPrint server is currently not running" message. I just got my first 3D printer and am trying to get OctoPrint working. I used a few youtube tutorials to get OctoPi installed in a Raspberry Pi 4B 1GB. I used the Raspberry Pi Imager from the Raspberry Pi OS – Raspberry Pi page. I selected the OctoPi (stable) as the OS and using the Ctrl+Shift+X window I checked the SSH box, set a username and password and put in the name and password to my router. However when I type in http://octopi.local I get the " The OctoPrint server is currently not running" screen.
I went into the raspberry using ssh and thrw in some of the line the page suggested and tried to restart the device but nothing changed. I've already tried a to reinstall OctoPi, but to no avail. I hope somebody can help.

What did you already try to solve it?

Logs (syslog, dmesg, ... no logs, no support)
When I type in ~/.octoprint/logs/octoprint.log in the OctoPi I get: -bash: /home/OctoPi/.octoprint/logs/octoprint.log: No such file or directory

Additional information about your network (Hardware you are trying to connect to, hardware you are trying to connect from, router, access point, used operating systems, ...)
I dint know if this matters but I am using a FRITZ!Box.

Legend! That worked indeed. They didn't mention that in the tutorials. Thanks for you help!

What tutorials?

The official OctoPrint site says this:

I really wanted to get it up and running quickly and only wached quides by some of the big YouTubers like Thomas Sanladerer, The 3D Printing Zone, MakeWithTech, etc. Didn't even think about there actually being a propper guide on how to do it in the official website :sweat_smile:.

1 Like

I did exactly the same as you and spent a couple of hours today trying to remember my linux commands to work out why before I eventually realised it was because I'd changed the username (its an inbred habit to change default user and passwords!). I was just about to create a topic to make others aware of this when I found this post. Like you I'd followed quite a few youtubes and never scrolled down the official octoprint far enough to see the really obvious gotcha!!!

It might be a good FAQ topic.