GCODE viewer inserting do-nothing layer, and print fails at that layer

Slicer (name, version, operating system)
Cura 4.4.1, windows 10

What is the problem?
I usually export my designs directly from Fusion 360 to cura, slice and save the gcode in OctoPrint. I have changed several parameters, but with this design in particular and with 0.06 layer height, OctoPrint GCODE viewer shows an empty layer at z=0.028 (layer n°4, not a multiple of 0.06), and upon checking the .gcode file, aside from some initial routines I can't find any Z axis related command that puts the bed at a height of 0.28. As far as I understand, the viewer is only that, a viewer, and doesn't modify de file or has any impact on the print, but the print fails exactly at that height, and all the filament forms a blob around the extruder.

What did you already try to solve it?
Change bunch of parameters in cura, the only one affecting the issue is the layer height (and I really need to print with that layer height).

octoprint.log (33.5 KB)
Example GCODE file
CE5_d4fbe08e-89cb-4476-84ab-84e355034b37.gcode (3.9 MB)
Additional information about your setup (OctoPrint version, OctoPi version, printer, firmware...)
OctoPrint 1.3.12, , Creality ender 5 with board 1.1.5 and marlin 2.0.1

Hello @Adcade!

Please try in safemode and also please share the serial.log]

Your GCODE file includes this:

G92 E0 ;Reset Extruder
G1 Z2.0 F3000 ;Move Z Axis up
G1 X10.1 Y20 Z0.28 F5000.0 ;Move to start position
G1 X10.1 Y200.0 Z0.28 F1500.0 E15 ;Draw the first line
G1 X10.4 Y200.0 Z0.28 F5000.0 ;Move to side a little
G1 X10.4 Y20 Z0.28 F1500.0 E30 ;Draw the second line
G92 E0 ;Reset Extruder
G1 Z2.0 F3000 ;Move Z Axis up

Goto the GCODE viewer -> Extended Options and uncheck Sort Layers.


Sounds familiar to this:

Can you please check the suggestions therein?