GCode viewer not displaying

What is the problem?

I updated to OctoPrint 1.6.0 & the GCode viewer is not showing the print when printing. It was working prior to the update.

What did you already try to solve it?

I have rebooted the PI & OctoPrint, I have deleted the gcode file & re-uploaded it. I have tried on Chrome & edge.

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

browser.user_agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/90.0.4430.93 Safari/537.36
connectivity.connection_ok: true
connectivity.enabled: true
connectivity.online: true
connectivity.resolution_check: octoprint.org
connectivity.resolution_ok: true
env.hardware.cores: 4
env.hardware.freq: 1200
env.hardware.ram: 915722240
env.os.bits: 32
env.os.id: linux
env.os.platform: linux
env.plugins.pi_support.model: Raspberry Pi 3 Model B Rev 1.2
env.plugins.pi_support.octopi_version: 0.18.0
env.plugins.pi_support.throttle_state: 0x0
env.python.pip: 20.3.3
env.python.version: 3.7.3
env.python.virtualenv: true
octoprint.safe_mode: false
octoprint.version: 1.6.0
printer.firmware: Marlin mpmd_marlin_1.1.x-119r15 [SM1110, ACfan, 10Alimit] (Jan 4 2021)
systeminfo.generator: systemapi

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Running on Raspberrey Pi 3B
Accessing from Windows 10 Home, 20H2 on Alienware M15 R3


Can we have the


I have it, hope I attached it correctly. octoprint-systeminfo-20210429180438.zip (18.1 KB)