Getting an error I don't know how to fix

What is the problem?

I get a error saying my I.P. doesn't match.

What did you already try to solve it?

I have reformatted the SD card, reinstalled the Octoprint, and I still get the same error.

Have you tried running in safe mode?


Did running in safe mode solve the problem?

See above

Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

Can't load Octoprint. See screenshot below.

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

I'm assuming you use ssh just to connect to Octopi - in that case just delete the known_hosts file.
It should be located at C:\Users\slwag\.ssh\known_hosts

ssh, if so configured, keeps a list of hostname/IP of hosts that an ssh connection has been established before. that list is in the .ssh/known_hosts file.
The error message even tells you, which line of that file has the entry that doesn't fit, in your case line 1


The purpose of this warning is to tell you that something has changed. If you changed it (i.e. by flashing a new image on the sd card or changing settings in the router) there is no reason to worry. Deleting the offending line will make ssh to save the new ip the next time you access that box, you will get a dialog on the console asking you to confirm the new ip.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.