Haproxy error code


#1

Hello
What is the problem?
During an update, I got a message in terminal.

Setting up libraspberrypi-bin (1.20170703-1) ...
Setting up raspi-config (20170705) ...
Installing new version of config file /etc/init.d/raspi-config ...
Processing triggers for libc-bin (2.19-18+deb8u10) ...
Processing triggers for initramfs-tools (0.120+deb8u3) ...
Processing triggers for systemd (215-17+deb8u7) ...
Errors were encountered while processing:
haproxy
E: Sub-process /usr/bin/dpkg returned an error code (1)

What does it mean? And how can I solve it please? It seems that Haproxy is not working because of it. Thank you!

OctoPrint version : 1.3.6
OctoPi version : 0.14.0


#2

Keep it in the other thread: https://discourse.octoprint.org/t/turn-on-haproxy/393/3


closed #3