Having password issue

I can not log in to optoprint because it does not accept my passward. I’ve only been in the initial time and it seemed to work, but I may have miss-typed my pw originally and now I don’t know what it is. I clicked “forgot password” and I’m given instructions I don’t understand. I am runnng windows 10 and when I tried to download PUTTY I’m told that it will not run on windows 10. Can somebody help me? Admittedly I am not as sharp as I once was.

Putty does run on windows 10 :slight_smile: , well at least it did for me. If that's not working, you can just use a command prompt.

  1. Type cmd in the search bar, in Win 10.
  2. At the prompt, type ssh pi@<pi's IP address>
  3. The password for SSH is raspberry, unless you've changed it when SSHing before.

Then you should be able to continue with the guide to reset password. If you get stuck somewhere, can you link me the guide so I can follow along.

Thank you. I just started a 3 hr print (from Sd) so I will try what you suggest after that print.

1 Like

Ok I tried ....
ssh pi@<
And it said it can’t find the ‘file’
I also tried spaces around the < and that didn’t help.

I can ping the ip successfully.

I’m feeling like a real ID10T.

Take out the < - sorry that was just me showing to change it. Eg. ssh pi@

Well I thought I had tried it without the < and space, but apparently not. Thant worked
Thank You very much!!!

In the end, I just reinstalled octoprint and turned off the initial security. That worked so I didn’t need ssh after alll but now I know how to use it.

Just don't expose it to the outside world, if access control is off

Don't expose it even if it is on please.

1 Like

No. Its pretty well boxed in. Nobody likes us enough to drop by and we are firewalled.