Help pi cam. It doesn't run with Octoprint control panel

I ask you for help because I don't know how to get out of it.I installed Octoprint 0.17 on Pi to check 3d printers. Created micro sd boot, etc. Wi fi set and recognized.It works regularly and I can control motor commands and related file uploads and direct controls. I have the most cam. the problem is that i can't interface with the pi cam. I attach screenshots of Octoprint. It is regularly on but I don't see the images in the interface. Mi da Webcam steam loading and after a while, black screen and message It might not be configured correctly or require authentication. You can change the URL of the stream under "Settings"> "Webcam & Timelapse"> "Webcam"> "Stream URL". If you don't have a webcam you can also just disable webcam support there.Currently configured stream URL: also changed the ip by inserting the raspberry one but nothing to do. I would add that if I go to the Octoprint webcam session setting, Timelapse, and do the test, the test image is regularly displayed.Except, I'm going back to Octoprint, nothing to do.Clearly activated also in SSH. Activated even more cams with putty shell in sudo raspi-config but nothing to do.I think it's some setting that eludes me or I'm wrong. I also tried with an external webcam. Same error message. I have tried various configurations on the octopi.txt file, net that many tutorials do not mention it, assuming that at the end of the wizard configuration everything works automatically, but it is not. I tried configuring the raspi first and then the webcam. But nothing to do. Can you give me some suggestions please? Thanks