How do I add extruder setting to my slicer


PrintTo3D,v3.30-3767, iOS 17.1.1


I sliced a file in this slicer and I got it working with octoprint but when I sent it over to print it says it needs extruder settings I want to know how to manually input said settings into octoprint manually


What did you already try to solve it?

Reslicing the file
Restarting, rebooting and turning off and on again

Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)


Please upload here, the forum supports file uploads of GCODE files


Additional information about your setup

OctoPrint version, OctoPi versioVoxelab Aquila C2 H32 ,Google Chrome, Octoprint , Raspberry Pi 4B, Samsung eco 32GB micro sd card


I'm not sure I fully understand the problem you have here. The only extruder settings in OctoPrint I can think of are the number of extruders in the printer profile, which it would have asked you when you set it up. Do you have the number of extruders correct in OctoPrint?

Could you share more details of what message you are getting? Maybe a screenshot of it?

You could also share the file here, if it is a problem that you're having with just the specific file - we might be able to spot the problem.