How to install a missing "bundled" plugin

What is the problem?

I want to install Classic Webcam plugin as it is missing, but it's not in the list of public available plugins.

What did you already try to solve it?

I looked in the documentation, FAQ, searched the forum, searched the plugin site and the github issues.

Have you tried running in safe mode?

Yes

Did running in safe mode solve the problem?

No

Systeminfo Bundle

octoprint-systeminfo-20240108131145.zip (442.5 KB)

Additional information about your setup

Ubuntu Server 22.04LTS

It is installed in your instance (they're part of the core code), but it is showing that it is disabled. You should be able to enable it from the plugin manager.

You can't install or uninstall a bundled plugin as they're part of the core OctoPrint code.

Oh, damn, I though I uninstalled it, but the plugin manager just doesn't find plugins that are disabled by default when searching for them.

Thank you, this fixed my problem.

There are filters at the top to show bundled/3rd party and enabled/disabled, make sure you aren't filtering the list.

Yeah, definitely what I did. =) Thanks!