How to install older version of a plugin?

I suspect the current version of one of my plugins is causing a layer shift issue and would like to revert to an older version of that plugin. However, I cannot figure out how to revert to an older plugin version. Would appreciate your help.

Thanks.

If you go to the plugin's github repository (typically the homepage listed on the plugin site) and click releases toward the top right of the page you should see all the versions. To install a previous version, right click the source code (zip) link and copy the shortcut and then paste that into OctoPrint's plugin manager URL field and click install.

1 Like