How to set up OctoPod?

Hi,

I have a problem setting up OctoPod with a completely new OctoPrint installation. Is there a guide how to do it? I get no connection between OctoPod app and Octoprint and I even get no test notification. After clicking "test notification" I see "Sending failed: There was an error sending message. Check logs". The logs are saying "Could not send message: HTTPSConnectionPool".

What did you already try to solve it?

I tried to use the API-QR and the App-API-Code while setting up.
Notification Server URL: I used the local IP from the octoprint instance

Have you tried running in safe mode?

Yes, the same is happening.

Did running in safe mode solve the problem?

No.

Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

octoprint-systeminfo-20221120182344.zip (176.4 KB)

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

OctoPrint Version:
Printer: Prusa Mini +
Browser: Safari (from my Computer)
Operating System: macOS and Raspberry Pi

I assume you seen the info here?

1 Like

Yes, I did but it wasn't helpful for me, at least. After some more tries, I think I was able to find the steps where I have problems.

I think the problem can be: (1) The API/Verification and/or (2) the adresses of servers that need to be set in the plug-in's settings and the app. I attached screenshots, is this all correctly set up?



This should not be your Pi's IP address:

It should be like in the guide:

Yes, you are right and I was too fast in editing settings. It is working now. Thanks.

1 Like