πŸ‡ΊπŸ‡¦ We stand with Ukraine! πŸ‡ΊπŸ‡¦

I can no longer log in to octoprint

What is the problem?

I have been running octoprint for about a month with no issues. Tody my internet provider made some changed to our internet and WiFi. The name of the network was changes. I took out the SD care and opened the octopi-wpa-supplicant.txt in Notepad++ I changed the name and then saved. I put the SD card back in and i can not get in using putty. I am not sure what to do. I put the IP address that I had been using for octoprint into my browser, but it will not connect.

What did you already try to solve it?

Changed the network name in octopi-wpa-supplicant.txt
tried multiple times to get into octoprint using putty.
Hooked up with Ethernet cable.
looked in my router for the IP address this is what is where the IP address should be fd9e:f6ca:85c3:0:2503:27e8:0:a66

Have you tried running in safe mode?

I can't get into octopi at all

Did running in safe mode solve the problem?

NA

Complete Logs

octoprint.log, serial.log or output on terminal tab at a minimum, browser error console if UI issue ... no logs, no support! Not log excerpts, complete logs.)

WRITE HERE

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

WRITE HERE

Hello @ROctopi !

This is a IPv6 address. There should also be a IBv4 address (xxx.xxx.xxx.xxx).
You may try that one.

If you have the chance to connect a HDMI monitor/TV and a USB keyboard to the Pi, you can do the settings the same way as via SSH with putty.

(P.S.: Moved it to Networking)

this is the entire line in my router
pi MESH5G-163 fd9e:f6ca:85c3:0:2503:27e8:0:a66 B8:27:EB:70:B1:19 Raspberry Pi Foundation
I am not sure what I am looking at.

Have you tried this?

BTW: At the end of the boot up sequence you get the valid IP address of the Pi.

Pi's don't play well with IPV6 in my experience.
Add this to the end of the line in cmdline.txt
ipv6.disable=1

Thanks all for your help
I just flashed a complete new SD card and installed it. All is good now.
Thanks again

1 Like