Icons disappeared on octoprint


#1

Salve, innanzitutto mi scuso se questa domanda sarà formulata male, ma essendo che sono italiano sto utilizzando google traduttore per tradurre il tutto.

Oggi all'improvviso sono scomparsi tutti i segni grafici su octoprint come potete vedere dalla foto qui sotto. Ho provato a risolvere riavviando octoprint e cambiando browser ma le icone non sono riapparse. Ho la versione 1.3.9 stabile di octoprint. Grazie a tutti


#2

Each of the icons are from FontAwesome. It's necessary for this to load correctly. You might try just reloading the page again to see if it works. Ciascuna delle icone proviene da FontAwesome. È necessario che questo si carichi correttamente. Potresti provare a ricaricare nuovamente la pagina per vedere se funziona.

In my browser, I have chosen the Developer's panel so that I can see what's going on. Nel mio browser, ho scelto il pannello dello sviluppatore in modo che possa vedere cosa sta succedendo.

Here in the first example, we see that there are no errors in loading the files and running them. In my case, there is a zero next to the little triangle with a "!" in it. This tells me that everything should work fine. Qui nel primo esempio, vediamo che non ci sono errori nel caricamento dei file e nell'esecuzione di questi. Nel mio caso, c'è uno zero accanto al piccolo triangolo con un "!" dentro. Questo mi dice che tutto dovrebbe funzionare bene.
51%20AM

In this second example, we see that my browser has successfully loaded two files related to FontAwesome as seen on the left. In questo secondo esempio, vediamo che il mio browser ha caricato con successo due file relativi a FontAwesome come visto a sinistra.
24%20AM


#3

BTW: Do you have "No Script" running?


#4

That's a good suggestion.

Also, I see this now.

00%20PM