Inaccessible snapshot location

What is the problem?

I have Octoprint 1.5.1 installed and working fine on RPI4b on Ender 3 V2 with Smith 4x4 + filament sensor. All works fine.

When i use Control I can watch the printing perfectly.
when i try to access time lapse pictures there is nothing there
in settings the snapshot url is set as ""
and pressing the test button the error could not retrieve snapshot URL.
Path to FFMPEG set to "/usr/bin/ffmpeg" and tests fine.

What did you already try to solve it?

tried various url s for snapshot with no difference

Have you tried running in safe mode and if so did it solve the issue?

Yes and no different

Complete Logs

octoprint.log, serial.log or output on terminal tab at a minimum, browser error console if UI issue ... no logs, no support! Not log excerpts, complete logs.)


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible


Change this to:

Note the : before 8080, since this is the port. Just a typo, unless you have pasted it here wrong.

Many thanks for the swift response. problem solved

1 Like