Installed OctoPi for first time, all worked OK, then updated, now won't start

What is the problem?
I have just downloaded and installed OctoPi for the first time. Managed to connect via the web UI and connect to my printer successfully.

Then I went in the menus and ran the update. I waited for a few minutes then refreshed the page.

I go the message in the browser: "The OctoPrint server is currently not running..."

What did you already try to solve it?
I've tried restarting the service (sudo serivce restart octoprint) and rebooting the Pi with no luck.

I also noticed that the /usr/bin/octoprint file does not exist.


Last entries in octoprint.log:

2020-06-08 19:07:01,570 - octoprint.plugins.softwareupdate - INFO - Starting update of octoprint to 1.4.0...
2020-06-08 19:07:49,796 - octoprint.server.util.sockjs - INFO - New connection from client: ::ffff:
2020-06-08 19:07:49,900 - octoprint.server.util.sockjs - WARNING - Unknown user/session combo: :null

Additional information about your setup
Latest version of OctoPi downloaded within last hour

Any help is really appreciated! I get the feeling I shouldn't have run the update?

I noticed that ~/OctoPrint is empty. It looks like this thing has been removed but failed to install the update?