Ip Camera Snapshot Problem

Hello, I use the aktuell Octoprint version on a Raspberry pi 3.
Normal Camera and so on works fine.
Now tried to use my phone as Camera with the IP Camera App, the Stream is working perfect but if i try to use the Snapshot Url its not working.
The Pi and the phone are in the same network

Tried to restart it and use save mode, also not working.
i can open the url in the webbrowser

Same problem like here:

It is entirely possible that the app you use only supplies an mjpeg stream, and not jpeg snapshots. In that case it can not work for snapshots (or timelapses)

What (exact) app do you use, and what is the snapshot url you configured?

Hey, Iuse the Camera app "IP Webcam" on Android.

Working Steam URL:
Not Working Snapshot URL:

The Snapshot URL is working in Chrome (I can open it) but i just found out i cant download the JPGs, there is an Error (Invalid certificate)

I can't check, but are you sure that you should be using https instead of http? The screenshots of that app seem to suggest you should use http.

omg. its working with http... xD
the app opens up itself a link with https: but with http it works damn.. ty!!!!!