Is there a css error?

What is the problem?

I am using Themeify Plugin to style octoprint accordingly to the colors of my printers. so in the view with the teperature graph there are 2 rows of buttons beyond the graph. Both seem to to be identified by the .btn class, but while the second row (BED) gets styled as expected, the first row (TOOL) refuses to adopt colors correctly.
Am I doing something wrong?

What did you already try to solve it?

I tried a lot of things, but I can´t name them all together here....

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)


Additional information about your setup

All the latest v ersions of everything, installed in the last days...
Octoprint 1.9.1 ( the one with the new streamer), Octopi 1.0, Octodash 2.3.1, all Plugins up to date...


See, that is the issue with "the latest". "The latest" version of OctoPrint on August, 3rd is 1.9.2 (released 16 days ago: New release: 1.9.2)

Sure you didn't mixed up things?

But in safe mode it's ok? (Please try)


I find most of the Themify themes to be outdated and sometimes not all themes have styled correctly. I find UI Customizer to be a little more up to date with a lot more options and actively being developed, whereas Themify is kind of abandoned. Have you added your own custom styles to the plugin at all to try and force the styling?

1 Like

Sorry for late reply...
This post of mine is outdated, because I have switched to UI Customizer already. I found that UI Customizer works best by only editing the stylesheet without aplying a specific theme first.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.