Issue with starting a third instance of Octopi

What is the problem?

After using, "systemctl start octoprint3" to start the instance I do, "sudo systemctl status octoprint3"

What did you already try to solve it?

I haven't done very much as I am new to this whole thing and know very little trouble shooting wise.

Have you tried running in safe mode?

I haven't tried running on safe mode because I cant get it to start.

Did running in safe mode solve the problem?

^

Systeminfo Bundle

System info:
octoprint-systeminfo-20220802115705.zip (87.4 KB)

Additional information about your setup

Im using OctorPint 1.8.1, connecting to 3 ender 3v2s, and using a raspberry pi as the server running the instances

This last time It was online for one second and I did the status check again and It was offline, here's


a picture:

Based on the error message you have something wrong with your server/port arguments.

How would one fix that? I can check If one of them is on the same port tomorrow when I go back to school but if that's not the case is there another obvious thing I should check before spending hours in google?