..Issue with the version V 1.7.0

What is the problem?

After upgrading to Version V1.7.0 - the Z-axis is not stopped by the touch sensor. I need to switch off the printer to avoid to damage it (z-axis continue to down)

What did you already try to solve it?

  1. I printed with an old gcode file to be sure there is no problem with the model: old model was OK.
  2. I manually realigned the head: OK, no problem
  3. I disconnected the Raspberry PI, I copied the gcode on the sdcard and printed: OK, no problem

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)
octoprint-systeminfo-20211031101714.zip (26.8 KB)


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Octoprint V1.7.0
OctoPi 0.18.0 on Raspberry Pi 3 Model B Plus Rev 1.3


Is there a problem with a plugin? (I think, Bed Visualizer has been upgradted atv the same time as the version V1.7.0)

Thank you,

V1.7.0 is working fine, after disabling the following plugins:

  • Themeify (I am not sure it was the problem, but I am not use it)
  • Detailed Progress (it is never worked on my CR 10 S Pro - with the original firmware)
  • ---- Bed Visualizer ----- I suspect this plugin to be the problem

Best regards,

1 Like

tagging @jneilliii in case Bed Visualizer was causing the problem

Bed Visualizer works fine for me in 1.7.0, so suspensions are probably incorrect.

works also fine for me - just wanted to tag you in case you want to look at the logs

Looks to be a firmware error to me...

Recv: Error:Probing failed

1 Like

I enabled again the plugin Themeify and the printer crashes again!
(so config was: Themify: On Detailed Progress: Off Bed Visualizer: Off)

As @jneilliii said, it looks like a firmware error.
I guess there is something wrong with the wiring of your touch sensor. Maybe a loose contact or a broken cable.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.