Issue with web browser


i recently did the update to the new release of 1.3.10 , and now when accessing the web browser everything is messed up
its like it has opened every window and option into the main view , and i cant click on anything or access anything in the web browser ,

im a complete computer dummy so have no idea whats happened or what to do or how to do anything , so will need a super simple explanation how to do anything to help

i have tried rebooting both the pi and computer and web browser and no change


And the name of your browser is...?


sorry using google chrome , have also tried it on internet explorer still same
was suggested clearing cache in the facebook group but that also didnt do anything


Need help? Read this first! Remember to provide version numbers, relevant log files and general information about your setup.


its the latest version 1.3.10 , windows 10 laptop ,
i cant do anything in octoprint browser so cant get any log files , is there another way to get them ?


That's explained at the links I pasted above :stuck_out_tongue:


sorry new to the forum and didnt realize thy were links lol , will give them a go later and will reply any info i can sort


not sure if im doing anything right , i got the versions and when i try to get log through ssh i just get this ? im obviously typed something wrong lol


Change that to less /var/log/syslog, or nano /var/log/syslog, or .. lots of other choices. Using ssh (eg PuTTY on windows) to access the Pi will let you copy and paste parts of the logs so you don't have to take literal pictures of the screen.

Start Octoprint in safe mode to exclude all your plugins.

Also, here's how to take screenshots on Windows.


i did the " less /var/log/syslog " that you suggested and this is what came up

I am useless at computers so i have no idea what any of it means


Thanks all for trying to help , iv ended up formatting my sd card and starting all over , hopefully will solve this issue