Kobra Max Printer halted. kill() called!


After printing one roll of PETG I printed half a roll of PLA. —All but the first print via octoprint.
Since today, I always receive "Printer halted. kill() called!" after preheating, when the print starts.
I thought the mistake was on the printer, so I checked the connections, screws, nozzle,...Nothing helped.
As a last try I started a offline print with the SD card. It works fine.

Any ideas? I enjoy octoprint much and would very much prefer to continue using it.


Have you tried running in safe mode?

No, if it helps I will google how to do this

Systeminfo Bundle


Kobra Max, newest Version of OctoPrint & OctoPi , preinstalled printer firmware, Chrome on Win10
octoprint-systeminfo-20220623222526.zip (169.9 KB)

Hello @Lampe !

Can you upload the systeminfo bundle here. I have trouble with google drive.


thanks for the screenshot! -done :slight_smile:

I tried again this morning and the print stopped after 0,5cm of layers.

Update: it is not octoprint. Maybe you can still help me:
same error with offline print
-I can start a print and after a few layers it stops.
-If I restart directly same error occurs before starting the first layer
-if I wait the printer can do some layers, before it stops again.

It is my first printer so maybe there is an easy solution as I do not really know much about 3d Printing? :slight_smile:

The printer does not tell the reason for the kill.
Thermal runaway can be excluded, because the temperature readings look ok.

But the longer the printer runs, the earlier the kill appears after the start of the print.
Maybe it's an overheating of the printers MCU or the stepper drivers.

thanks for your answer!

It it's really frustrating. I thought it could be the stepper motor / extruder, as it felt a bit hot. We also had some hot days. To relieve the motor a bit I tried to improve the way of the filament into the extruder. -No effect.

Now it even got worse: the Printer stops directly after finishing preheating, instead of moving to the build site.
Is there a way to get additional information about the error? Maybe a more detailed logfile?
I also attached a screenshot of the preheating. -There are some fluctuations...

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.