Lost ctr of my usb webcam [Solved]

What is the problem?

The "Snapshot Webcam" is empty. works in a browser but, when stored into Path to FFMPEG I get The path doesn't exist

What did you already try to solve it?

Read several posts to no avail.

Have you tried running in safe mode?


Additional information about your setup

Version 1.9.3 Running on Rpi 4


You have the bundled "Classic Webcam" plugin disabled. This is what provides webcam viewing in OctoPrint. If you have no webcam provider plugins installed, then your drop-down to select them is empty.

The snapshot URL is not the path to FFMPEG. These are completely different. On OctoPi, the path to FFMPEG is /usr/bin/ffmpeg. It's the program used to render the timelapse once it has been captured.

Thanks you!!

How do I enable the classic webcam option? I do recall messing with it few days ago.

You can enable/disable plugins in the plugin manager option, a few items lower on the left side list. Find "Classic Webcam" there, enable it, then you should have it as an option under "plugins" on the left to configure the plugin.

Got it. thanks again!