Lost rpi camera on RPi 3b

Camera model

chinease camera 150 angle

What is the problem?


Few updates ago I lost my rpicamera. Before worked fine (with some glitches) but now its not visible anymore.
If I will use previous Octopi release (I mean before rework and first release after rework) - it works fine.
I did not catched when it happened.
As I wrote with first releases after rework camera worked like this

To prof that camera is working

(works on
OctoPrint version : 1.9.3
OctoPi version : 0.18.0)

What did you already try to solve it?

Tried to install libcamera driver

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

pi@octopi:~ $ libcamera-hello
-bash: libcamera-hello: command not found

pi@octopi:~ $ /var/log/webcamd.log
-bash: /var/log/webcamd.log: No such file or directory

Options for libcamera based cameras (PiCam, Arducam, ...)

The port on which the webcam server for the camera should listen on. If you have only

one camera, leave at 8080. If you have more, change to 8081, 8082, etc. The primary

camera will be considered the one with 8080.


The resolution to request on the camera sensor. Defaults to 1280x720.


The height to use for the video stream. Defaults to 720.


The height to use for the snapshots. Defaults to 1080.


The framerate to set on the camera. Defaults to 15fps.


Additional options. By default enables continuous auto focus (if possible).

OPTIONS='--http-listen= --camera-options="AfMode=2" --camera-options="AfRange=2"'

Additional information about your setup

OctoPrint version : 1.10.1
OctoPi version : 1.0.0