Mobile Device Unable to see OctoPrint Server

What is the problem?

OctoPrint not accessible on mobile device

What did you already try to solve it?

Confirmed IP info on all devices. All on same subnet ( OctoPrint server accessible from PC both on LAN and WLAN (desktop-hardwire and laptop-wifi). Unable to hit OctoPrint server from mobile device browser. (End goal here is to use OctoEverywhere). OctoPrint server IS available when connecting to ISP modem's SSID, but not from my APs SSID (omada eap650). Even though Pi is config'd for omada eap650 SSID. Able to ping pi from pc, and ping pc from pi (putty). Able to pung phone from pc. And pc from phone. Unable to ping pi from phone. Unable to ping phone from pi (putty). Should be able to do this, it had worked many configurations ago with same hardware. But have since re-imaged the pi due to other hardware issues (raspi cam).

Have you tried running in safe mode?

Yes, i have.

Did running in safe mode solve the problem?

It did not.

Systeminfo Bundle

You can download this in OctoPrint's System Information dialog... no bundle, no support, unless the reason you couldn't retrieve the bundle is your network issues

I belive it could be something simple or stupid with my network. But i cannot seem to figure it out

Additional information about your setup

Hardware you are trying to connect to, hardware you are trying to connect from, router, access point, used operating systems, ... as much data as possible

Ender 3 S1 Pro. USB c cable from printer to Raspi 3 model B. Removed VCC pin from usb cable. 5.2V to GPIO pins for power on pi. Pi is connected to Wifi via DHCP, with DHCP reservation in ISP router. Access Points are TP Link Omada EAP650. Windows 10 desktop hardwired to POE switch, then to ISP router/modem. APs on same poe switch. Win11 laptop - wifi via APs. Phone - samsung S23 Ultra - wifi via AP.