MP select mini v2 connection problem

What is the problem?

MP select mini v2 won’t connect to Octo print

What did you already try to solve it?

Tried installing Maylan/MP connection problem plugin for octo print

Tried many different cables including ones that were definitely data transfer cables rather than just power

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

My printer usually has a USB indicator showing on the UI that there is a cable connected but it just won’t indicate it on the printer screen, maybe this is a problem with my printer, this may not be the place to talk about printer problems(not relating to octo print) which this may be. But someone might be able to help?

Hello @Henrikschimmelbusch1 !

Have you already tried this?

I have, neither my printer will recognize the usb connection nor my computer

Can you please attach the systeminfo bundle to your next post?
BTW: It was asked for when you opened this thread. (31.6 KB)

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.