Multiple Pi's and printers

Slicer (Cora, 4.4.1, win 10)

i have multiple rpis and on each RPi a printer. i cannot sent a file to the not active RPi

What did you already try to solve it?

Logs (octoprint.log, serial.log or output on terminal tab, ... no logs, no support)

Example GCODE file

Additional information about your setup (OctoPrint version, OctoPi version, printer, firmware...)

You are going to have to be more specific. What do you mean by “the not active RPi”? Are you using the webinterface, or the Cura plugin? What happens if you try? Do you get any error messages?

it is solved. i installed the Cura 4.5 and it works now .

I am having a similar issue, however with 4.6. I have 3 printers, 3 RPIs. Two of the printers are Ender 3s I have to go into "manage printers" every time I want to change to another Ender3 and work directly with the Octoprint instance in order to connect to it.,..

Any help is greatly appreciated.

The issue that I have is that I cannot read minds, nor access your computer to see what is going on. Please be more specific.

You have 3 instances of OctoPrint. Do these 3 instances have different names? Are they all showing up as different instances in the "Connect to OctoPrint" dialog? Can you add a screenshot?