My backup is failing to restore after updating to 0.17

What is the problem?

I just flashed a new SD with 0.17.0
My backup from 0.15.(1 or 2?) will not restore correctly. It keeps timing out.

What did you already try to solve it?

I made sure everything is up to date on the new instance

Have you tried running in safe mode and if so did it solve the issue?

Yes and no

Complete Logs

octoprint.log, serial.log or output on terminal tab at a minimum, browser error console if UI issue ... no logs, no support! Not log excerpts, complete logs.)

octoprint.log (47.5 KB)
plugin_softwareupdate_console.log (20.5 KB)
serial.log (148 Bytes)

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Brand new install flashed today

Can someone look at my logs please and tell me what I'm missing?

I can't see anything in your logs that shows that the backup is making it to the server, so maybe it is client side it fails.

Couple of questions:

  • How large is the backup? I have seen it where a 3GB backup was too large (too many timelapses)
  • Have a look in the browser error console - maybe there is something there.
  • Can you try a different browser?

It’s close to 2 GB
There are no browser errors.
I’m using Chrome but I’ll try a different one.

FWIW, I tried a different backup (by accident) and it worked fine.

I finally got it to work but I had to restore 3 backups back and then move forward one at a time from there. It's odd. Also something about reverting to py 2.7, restoring, then upgrading to py 3