My octoprint shows IP but wont connect

My octopi instance was running great then I decided to put the pi in a case and it's been dead since. From the terminal when I plugged in monitor and keyboard shows "your IP" and where to connect. When I enter that into the browser nothing happens. It also shows in my Unifi network.

I have tried updating. I ran the commands in to verify I was connected to the network and it appeared I was. I ran the scan command, and it sees my network. I have reimaged it, I just recently set this up and don't mind redoing it, tried it on a different pi both in and out of the case and nothing is seeming to work. I also read on the forum it could be the assigned IP so I moved it to a higher range static IP and still nothing. But octopi does show the static assigned IP as the system IP and browser url.

I do not have any logs but would gladly provide them if someone kindly directed me in the way of obtaining them.

Unifi network multiple routers and excellent coverage throughout the house. This thing is basically sitting under an AP.

Hello @bnieves1994 !

Can you connect to the Pi via SSH?

Hey there @Ewald_Ikemann No I cant I tried connecting with putty with no luck

Do you have any isolation options enabled in unifi controller?

What does "ping ip-of-pi" from cmd.exe shows?

I am looking into the unifi now. This is what I get from my ping


Pinging with 32 bytes of data:
Reply from Destination host unreachable.
Reply from Destination host unreachable.
Reply from Destination host unreachable.
Reply from Destination host unreachable.

Ping statistics for
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss)"

There is no isolation enabled within my unifi network either.

Try setting your Pi to use a DHCP assigned ip address and try connecting to that.

Can you ping any other device on your network either from your client device or from the Pi?