My printer appears to be printing the project but it does not

What is the problem?

it seems to act first and then print. but it doesn't do that.

What did you already try to solve it?

I rebooted and looked at gcode settings. but the problem does not appear.

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

octoprint.log (3.0 MB)

Additional information about your setup

octoprint last version- prusa slicer and cura cr10 smart

I noticed octoprint is not installed with the standard user pi but under /home/ali/.octoprint/
This is not recommended and regularly leads to problems unless you do a lot of post install reconfiguration.
Your best path might be to go back to flashing octopi and not change the user from the default pi.

1 Like

I don't see a safe mode start in the log file, but there are a lot of plugin errors generally. Do you have one from when you tested it in safe mode?

1 Like

I did what you said, formatted and printed the pattern again. I will test again now and post the result. Thanks for help.

I just tried and uploaded the log file before. but it is not working. Also, which plugins did you see?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.