My raspberry pi 4 won’t boot after shutdown

The problem is that the raspberry won’t boot I think. The red and green lights are on all the time. The greeen light won’t blink or do anything but it is on. The problem starter when I was done with a print I powered down the raspberry on the webpage and when I tried to start it it would not work. I can not install the os in the sad card because the pc doesn’t find the card. I have tried to start it with the usb to the printer not connected but it doesn’t work. I got the thing like for one day an than it stop working. I NEED HELP!!

Hello @miniBlackops_sagen !

How did you try to start.
After a proper shutdown, have you tried to power off and on again?

After the shutdown I put the power cable in the raspberry and it didn’t do anything. The green light was on all the time. It didn’t blink. I tried to power it of and on with the printer not connected but it didn’t work

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.