New computer win11 timeout error

What is the problem? got new computer w/windows 11. get timed out error when trying to connect

What did you already try to solve it? fiddled with Chrome and network settings. OctoPrint works

fine on my other computers. tried to ping, "could not find host octopi.local."
WRITE HERE

Have you tried running in safe mode? can't get there.

WRITE HERE

Did running in safe mode solve the problem? no

WRITE HERE

Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)
octoprint-systeminfo-20230122080335.zip (139.4 KB)

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible
v 1.8.6

If you are using a pi, it might be that you are connected from your other PCs and it is overloaded so it is responding slowly to your new pc. Others in the community have noted that they cant really have more than one browser connection to their Pi and get good performance out of it. Try closing your other connections.

Another option is that your new PC is forcing SSL where you are not using it on your OP instance. Can't tell from your image what the actual address you are sending your browser to. Make sure it is not going to SSL unless you have SSL setup.

The above is said assuming that you can get to other things with your new PC without issue. Such as this site you posted your issue on. If you can't likely a bigger issue with your new PCs setup.

thank you for your time. only tried to connect to one pc at a time. did not mention old computer is running
windows 7. tried to connect to my other pi with same result. home network uses Google wifi. for now just going to keep the old computer and use the new one for CAD/CAM. thanks again.