New Ender 3 Pro heating issue

#1

What is the problem?
Brand new Ender 3 Pro and Octoprint on RPi will not heat and Octoprint fails with heating error.
Using PETG in Cura and 240-80 are the temps.

What did you already try to solve it?
Using Cura slicing first print - tried Preheat PLA from ender and it heats up to 94 degrees on Hotend and 45 degrees on bed and then heat turns off in Octoprint. I do not know what is wrong - please help.

Logs:
octoprint (1).log (182.5 KB)

#2

Hi @Brad_Patterson,

this seems to be a printer issue:

2019-03-31 19:37:39,199 - octoprint.util.comm - WARNING - Received an error from the printer's firmware: Heating failed, system stopped! Heater_ID: 0 - Heating failed, system stopped! Heater_ID: 0

#3

Its brand new just put together. What do I do?

#4

Does this happen during a print or a manual heating up from OctoPrint?

#5

OK it lkooks like the printer will not get above 76 degrees without OP.

#6

This could have various reasons: a faulty heat bed, a problem with the power supply, faulty connectors in the high current rail...

#7

What is the high current rail?

#8

The wires from the power supply to the printer main board and from the printer main board to (in this case) to the heat bed.
There are some connectors. Have a look that they are seated completely in the sockets and do not get warm when you turn the heat bed on.

You may also have a look on this: https://www.youtube.com/watch?v=4yDp9frWkcg

#9

WATCH_TEMP_PERIOD expired before the temperature reached the set desired temperature, standard marlin thermal protection, Check your wires from the PSU (big silver box) to the control board make sure everything is tight and secure , the control board has terminals that the wires connect into, ensure they are tight and the wires secure [DO THIS WITH THE POWER OFF and UNPLUGGED, DO NOT OPEN THE SILVER BOX] also while you are looking at the control board (inside the printer housing) check that the bed and hotend wires are also tight, additionaly check that the thermistor wires are clean and unbroken at the hotend (it is held in place with a small screw on the side of the heater block). if all of this fails to fix the issue post here or get on to your supplier for a replacement.

#10

The temperature is on the high side, I solved a similar problem by installing the 'Preheat Button' plugin. You then first pre-heat the bed/nozzle and when it is reached, then print. Marlin have a timeout if the temperature is not reached within a certain time limit, also try to 'enclose' the printer, to keep the heat in . Just try it, it worked for me, I print 240/90 doing ABS regularly on the Ender 3 with similar problems, and this solved it, however I have an enclosure, and could print up to 245/100 using this method.

#11

Hey everyone I ordered a new hotend and when I tore the old one out I noticed that the little white wire - i guess is the heat sensor - its NOT the red ones. Any ways the wire was twisted and appeared to be screwed down to tight and was 1/2 broke.

Bottom line - new hot end installed and at least its printing.

I have a 3 Lack IKEA tables but need a printer to print the parts....

Thanks