New install, 500: Internal Server Error

What is the problem?
Brand new install from 2019-09-26-octopi-buster-lite-0.17.0 . Burn to sd card, modify my supplicant for the network. Wifi doesn't work. Plug card into network powered by an Amazon 9W PSU, get IP, but can't SSH in or goto webpage, get 500 internal server error.

What did you already try to solve it?
Reflashed SD card multiple times. Different PSUs. Different network cables.

Logs (syslog, dmesg, ... no logs, no support)
No access.

Additional information about your network (Hardware you are trying to connect to, hardware you are trying to connect from, router, access point, used operating systems, ...)
Standard PC, standard Putty, etc.

From the information you have supplied, I believe all we can do is say "Standard condolences".

The more detailed information you give us, the better help we can give you. Have you tried a different SD card?

Two different cards, both new out of box. 32gb. Not high endurance.

Trust me if I could provide you more, I would.

http/https both give 'service error', and port 22/ssh network abort. It's a brand new Pi.

Scanning [1000 ports]
Discovered open port 22/tcp on
Discovered open port 80/tcp on
Discovered open port 443/tcp on
Completed SYN Stealth Scan at 09:57, 0.10s elapsed (1000 total ports)
Initiating Service scan at 09:57

22/tcp open ssh?
80/tcp open http-proxy HAProxy http proxy 1.3.1 or later
| http-methods:
|_ Supported Methods: GET HEAD POST OPTIONS
|http-title: 500: Internal Server Error
443/tcp open ssl/http-proxy HAProxy http proxy 1.3.1 or later
| http-methods:
Supported Methods: HEAD POST OPTIONS
|_http-title: 500: Internal Server Error

And what Raspberry Pi are you using?

The RPi appears to have some network connectivity. Is this over WiFi or Ethernet? I did an nmap intense scan of my RPi 3B running OctoPi 0.17.0 and got similar results (with success on detailed probes of SSH and HTTP). Not sure it's helpful but here it is, (65.2 KB)

You may have to connect a monitor and keyboard (don't need a mouse) to see what is going on (and gather more information). Is there anything unusual about your network? Once you have a monitor and keyboard attached, the output of ifconfig would be useful.

It is running on a Pi3b+.

I went and got a 3rd microSD card, flashed it, verified it, and this time everything worked (this morning).

So I have absolutely NO idea why two different flash cards from two different manufacturers. What is working now is a Samsung EVO I think (green and yellow, will take a photo). What didn't work was the high endurance and sandisk.

So sorry for the problem.