New Octodash install doesn't see Octoprint

What is the problem?

Just installed OctoPrint and then OctoDash and when I start OctoDash for the first time it says "no instances found". It doesn't find the local instance of OctoPrint.

What did you already try to solve it?

I've tried rebooting and changing the port to 80

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!) (21.6 KB)


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Raspberry Pi 4 Model B Rev 1.1
Octopi Version: 0.18.0
Octoprint Version: 1.8.6
Latest OctoDash

Did you enable CORS in OctoPrint's settings? I personally use the manual input option and set it to http://localhost:5000/ to bypass haproxy.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.