New to acroprint having a few issues

What is the problem?

Just started using octoprint last night and was up all night trying to figure it out but still cant fix the following

Problem #1 i think Print settings are being ignored. Octoprint seems to be printing how it wants not what i set in cura. Print speed is being ignored i have set it for slow first print then speed up for rest of layers but print speed is the same, also tried setting it to print slow for certain prints but still same speed.
Im assuming all other settings are being ignored but not sure also cant find the print speed setting to manualy slow down speed

Problem #2 I have it set in cura to do an auto bed level test prior to each print which is ignored even tried putting it in octo print start code same thing no auto bed level. Only place i can do bed level was using a plug in prior to hitting print. Not a major issue but the fact its ignoring the commands makes me wonder what else is being ignored

Also ignores printers z offset setting had to download a plug in to manualy set up in octoprint

Probem #3 no bed heating when sd card inserted.

Problem #4 cant log into octoprint if logged out. I have to erase and reprogram sd card every time i want to get back in.

Problem #5 lcd screen sits idle doesnt show printing screen just stays on idle/settings screen
Cant tweak printing from printer while its printing.

What did you already try to solve it?

Multiple reinstalls of octoprint

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Additional information about your setup

Ender 5 pro silent board upgrade(current creality firmware direct from creality). Latest firmware microswiss direct drive/hot end upgrade. Installed plug ins bed level and themefy, z axis plug in

Thanks for any help

Try running in safe mode, and we need logs to help you. Not because we don't want to help, but we have no idea what is going on with your setup. Enabling serial.log is very helpful, and if you upload the systeminfo bundle then everything is in one place.

Sorry about that Will do when i get home from work

had to format the sd card because i cant get in so now every thing seems to be working except the auto bed leveling and sd card .
i pasted mystart g code and upladed system bundle

G28 ; home all axes
M155 S30 ; reduce temperature reporting rate to reduce output pollution
M190 S65 ; (optional) wait for the bed to get up to temperature
G29 P1 ; automatically populate mesh with all reachable points
G29 P3 ; infer the rest of the mesh values
G29 P3 ; infer the rest of the mesh values again
@BEDLEVELVISUALIZER ; tell the plugin to watch for reported mesh
M420 S1 V ; enabled leveling and report the new mesh
M500 ; save the new mesh to EEPROM
M155 S3 ; reset temperature reporting

[octoprint.log|attachment](upload://fTSQ1UbnNkXSiRFNwjB1spIeK7w.log) (184.4 KB)
[plugin_pluginmanager_console.log|attachment](upload://Aiuzr8bAAdI6HN4hJXa38ovpcWn.log) (62.3 KB)
[plugin_softwareupdate_console.log|attachment](upload://kkFeOJkKUTLUnwbeA64JyaTYVL1.log) (11.5 KB)
[serial.log|attachment](upload://47hqQFEtDrQUbsgVhnrOMD8ngHC.log) (148 Bytes) (29.0 KB)

Dont know what happened but suddenly it started doing 2 bed leveling before the print, and things stopped sticking to the plate. I removed the g start code in cura, and replaced it with the default code and bed leveling stopped again. but now things stick to plate again. Im just going to leave it as is and just manualy run bed leveling every few prints and before large prints