New user needing help in Tampa

What is the problem?

Totally new and two years trying to get to first base with a Promega M3D :face_with_spiral_eyes: I understood it had WIFi but it did not. so have Raspberry Pi with Wifi connected to similar missing only the WiFi I have 3 different cameras I cannot figure out how to set up. I can see Octoprint on Wifi but cannot connect.
I got a Glowforge and have no such problems and thought the Promega would be similar.

What did you already try to solve it?

I have tried all that I can till I run into a wall (missing wifi part, missing camera, getting them and have no idea how to proceed)

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible


Hi :slight_smile:

Let's start with the cannot connect part.

Sounds to me like you cannot connect to the webinterface - is that correct?
What happens if you try? Did you just try to connect to the hostname (http://octopi.local) or also to the ip (e.g.

1 Like

I get this on the port scanner but the first thing that comes up it is asking for a login and I don't have one :cry:

...and can't find how to fix it.

You likely setup a login when you first setup OctoPrint, it's part of the initial setup wizard.

If you no longer know your login details, then you will need to access it via SSH to find out the username and reset the password.

You can use that IP address, either with a client such as PuTTY or directly in command prompt/powershell with the command ssh pi@

When connected to the Pi you can run

bash <(curl -s -L

To use a small UI to list the users and change the password.

I guess this is why the glowforge is working and the 3d printer is not

I Dl'd PuTTY but that is another alien rabbit hole.

This is the mess atm. I have 3 different cameras that one needs setting up too.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.