No connection possible

What is the problem?
I'm struggeling to install the latest version of Octopi on my RaspberryPi

What did you already try to solve it?
Downloaded octopi-buster-lite-0.17.0 and flashed it to a 16 Gb sandisk ultra.
Edited the octopi-wpa-supplicant with the name and password of my wifi router.
Put the sd card in the Pi, switched it on and tried to connect with octopi.local on port 22.
My putty responded no octopi.local found.
Put the 'older'version of octopi in the sd slot, switched on and connection with octopi.local on port 22 is succesfull.
I'm lost at this point.
Has anyone a clue?
Flashed te image 4 times on a row, same result.

Logs (octoprint.log, serial.log or output on terminal tab at a minimum, browser error console if UI issue ... no logs, no support!)
Sorry no connection, no logs available.

Additional information about your setup (OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible)

If you have the chance to connect a HDMI monitor or TV to the Pi, you should be provided with an IP address at the end of the boot sequence.

And what did you say what Pi you use?

I'm using a 3B+ model.
The problem is solved!
I've used a brandnew SD card, right from the package and flashed the image to that one.
Now it is working, my son tells me he had the other SD card formatted on his iMac.
I reckon that was the problem.

1 Like

Great its working now!
Could you please: PSA: Please mark the solutions to your topics as such