No idea where to start

What is the problem?

I have literally ZERO computer skills and cannot even get to see my install on the pi 3b+

What did you already try to solve it?

Watched every youtube video going

Have you tried running in safe mode?


Did running in safe mode solve the problem?

How do i know, I'm a complete begginer

Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

How? Again, im a complete beginner

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Octopi as shown on every youtube video, prusa mk3s but i CANNOT get access the pi anyway, thiabwas done using a windows 11 pc.

Hello @Guyver !

Have you seen these:

Yep, still getting nowhere.
The raspberry pi etcher doesn't let me choose a password like the videos show, amd when i write to the sd card i get a message innthw dialogue box saying stopping installing and the green progress bar is juddering for about 20 seconds before it writes to the card. Then afterwards and its plugged into the Pi i get nothing using the octopi local. I installed Angry ip and that shows oy my pc and my xbox. No rasperry pi anywhere.

The first video recommends Win32 Disk Manager.

The second one the same.

More easy is the Raspberry Pi Imager as recommended on the OctoPrint/OctoPi homepage:

with install information.

Do you try to connect via LAN cable or WiFi?

Wifi only as lan isnt possible

As I understand you actually use the Raspberry Pi Imager.

Have you setup the credentials for your WiFi?

If you have the chance to connect a HDMI T/ or Monitor to the pi, you can see whether the Pi starts at all.

Yes i used the raspberry pi etcher. I tried to put the wifi credentials in, but they were already populated with my information (correct information) but when i tried to add a password (ssh i think it was? )I wasn't given the choice to do that, nothing appeared allowing me to add a password. I did manage tonset a password lower down.

So not sure if the file is maybe corrupted? I did try 2 known good sd cards.

Sorry if this isnt making sense, i have no computer skills at all which is why im finding this all very difficult to get working.

What file did you choose? Did you choose it insider the Raspberry Pi Imager?

Have you checked Enable SSH ?

Yes to both questions.
When i get home tomorrow ill try it all again with another fresh install and ill note down everything i see and do so it makes more sense.
Thank you for all your help so far, it's really appreciated

When you download the file and you go to etch it, the gear in the lower right hand corner is where you set it. Keep it simple.

Ok, no worries. By chance do you know how to access your router????
This will help.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.