🇺🇦 We stand with Ukraine! 🇺🇦

No ùore connection to my U20

What is the problem?

I can connect the printer, State: Operational But nothing happen when I try to print or to controle the X Y, Z
The files can be oaded (It can be printed from SD on the U20 port)

It was working before and i do no change anything exepted Octopi version to 1.8
I've tried older version, same issue .

What did you already try to solve it?

I've tried with 2 PI and 2 USB cables
connection with strap on 5v
Donwngrade Octoprint to Ver 1.7

Have you tried running in safe mode?

Yes

Did running in safe mode solve the problem?

NO

Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

systeminfo.log (1.1 KB)
octoprint.log (61.3 KB)

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

octoprint.version: 1.8.1
printer.firmware: Marlin V1;
Chrome and Edge
Printer U20 One
Windows 10