No Webinterface after installation


#1

Hello,

yesterday I have tried to instal the topical Octopi image on a Raspberry Pi. It is an older Raspberry Pi Revision 2 models B.
The Raspberry Pi starts without error message. However, after the start a mistake is indicated me on the web interface. According to the announcement does not run of the Octopi server. Unfortunately, a rest kind brought no improvement.
With a ready image one can make, actually, no mistakes.
Where can the mistake lie there?

Greeting
Dieter


#2

?
Can you share a screen shot?


#3

Her is a screenshot...


#4

So it's the OctoPrint server not running.
Have you tried the things recommended in the screen shot?


#5

Yes i did


#6

So, can you provide the OctoPrint.log?


#7

sureoctoprint.log (17.6 KB)


#8

According to this:

2019-02-11 17:55:32,776 - octoprint.server.heartbeat - INFO - Server heartbeat <3
2019-02-11 18:10:32,787 - octoprint.server.heartbeat - INFO - Server heartbeat <3

the server should run. Have you tried a CRTL-F5 to clear the browser cache.
With running Windows 7, you may need Bonjour to install. (https://github.com/OutsourcedGuru/octoprint-name-resolution-hacks)