Not opening on Google chrome

When I enter https://octopi.local or the IP address and the other login options then it just comes up with 'This site can't be reached.

I have tried to reinstall the software and try different SD cards then also try different IP addresses to see if I put the wrong number in but this is still happening.

Thanks to anyone who responds.

Hello @Ben_Slade !

You may attach an HDMI monitor/TV to the Pi (What Pi?)
At the end of the startup sequence you should get some information on OctoPrint including the IP address.

Hi i have tried to attach it to my monitor and read though everything but there was no IP address anywhere and when it said you can login via:

Then it doesn’t say anything else but when i was looking at other forums it was saying the IP address there.

I have also tried to find the address via a network scanner but that also did’t come out with anything which was Octopi.

After this i thought i put in the SSH details wrong when writing the sd card but it was all correct so not sure what else to try.

If there is no IP address in the end section of the startup sequence, then the Pi has no connection to the network and obviously http://octopi.local wont work.

The end should look like this:

Thanks for that screenshot. I have rewritten octopi into the SD card making sure that the Wi-Fi is completely correct but it is still saying that it isn’t there at the end of the sequence. Do you know the reason for this even if everything with the Wi-Fi is correct? Thanks

Which Raspberry Pi do you have?

Try and provide as much information about your setup as possible when opening topics, so people can advise easily.

I am using an Ultimaker 2+ with the Raspberry Pi 3B+ and a 64gb sd card.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.