Objects are not printed at the center of the bed?


#1

Hello

What is the problem?
Objects are not printed at the center of the bed of my 3Dprinter !? all object begins to print to the right upper corner of the bed... (when I look my printer from up)
I use a Makerbot Replicator 2 with the GPX plugIn and a printer profile done with CURA

What did you already try to solve it?
I tried to modify de Center-offset parameters in .INI file of the Printer Profil -> Doesn't work

Additional information about your setup (OctoPrint version, OctoPi version, printer, firmware, octoprint.log, serial.log or output on terminal tab, ...)
Last Octoprint Version (at 13/12/2018), Printer version is a MakerBot Replicator 2

Do you have any advices to solve this issue ?

regards
Yann


#2

Bonjour @Yann_ALLAIN!

Please check your printer profile and the Origin.

grafik


#3

Hello Ewald,

Thansk for your answer. I've already test this settings. However, even if I choose the Orgin at "Lower Left or Center" , all my 3D printings begin at the left position of my bed... So i Think this settings is not "read" by my MakerBot Replicator 2.

Any other suggestion welcomed...
Yann