Octo print deploy connect problem "The OctoPrint server is currently not running"

What is the problem?

WRITE HERE After loading OctoPrint was able to load the octopi.local page, but after trying to install OctoPrint deploy, I get this "The OctoPrint server is currently not running"

What did you already try to solve it?

WRITE HERE I tried to get my log from SSH but it says pi@octopi : ~ $ ~/.octoprint/logs/octoprint.log

-bash: /home/pi/.octoprint/logs/octoprint.log: Permission denied

Have you tried running in safe mode?

WRITE HERE - is there an SSH command for safe mode?

Did running in safe mode solve the problem?

WRITE HERE what's the SSH command for safe mode

Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

WRITE HERE Latest versions as of 3/2002 as I just started

Assuming OctoPrint deploy is paukstelis/octoprint_deploy: Bash script for rapid deployment of multiple octoprint instance on a single machine (github.com), then I would have said 'Installing it' is not how it works.

It's a script to setup multiple instances with your input and configuration. So surely you must have done something while trying to do this.

You've tried to run (execute) the log file. It's not a runnable program.... If you would like to get the file, you will need to either use a file transfer thing such as FileZilla or WinSCP. If you would like to read this file you can print it to the console by using cat ~/.octoprint/logs/octoprint.log.

Hi Thanks for helping me with some info, I am fairly new at this so please forgive me. I was stupid and after running Octoprint Deploy, I didn’t type in the correct set of numbers for my new local address, this did not allo me me to connect to the Octoprint server. It’s up and running now.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.