OctoDash+OctoScreen

What is the problem?

I've used Putty to configure my pi for octoprint and have octoprint up and running very nicely. I've had a few problems that is why I am here lol. Firstly I cannot get the octodash to display on my 7inch touch screen. I've followed the guide vigorously and don't know what's going on. I also have an hd night vision camera hooked to the pi4b as well. It always worked and i coukd see it from octoprint interface. Now its not loading on octoprint. It just says webcam stream not loaded. Also i was on my laptop using creality slicer for something totally out of the box for something else and looked over to the ender 3 pro and the octodash was on the screen. So iwent to try to use it and the screen wouldnt respong to anything i di and the picture was an aspect ratio of the whole image. Now its back to the black power on screen of no image!! Help!!!

What did you already try to solve it?

WRITE HERE

Complete Logs

octoprint.log, serial.log or output on terminal tab at a minimum, browser error console if UI issue ... no logs, no support! Not log excerpts, complete logs.)

WRITE HERE

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

WRITE HERE