Octolapse not doing the octolapse thing

Camera model Raspberry Pi camera V2

What is the problem? Octolapse never does the fixed head position move to provide the silky smooth time lapse. I just get the regular time lapses on layer change with the frantically moving head. It does show me the planned strategy which seems like it's gonna do the octolapse thing:

What did you already try to solve it? Tried checking any settings I know of, turned on verbose g-code in PrusaSlicer (and name objects)

Logs (/var/log/webcamd.log, syslog, dmesg, ... no logs, no support)
octoprint-3.log.zip (8.5 KB)
plugin_octolapse.log.zip (992 Bytes)
(I will say octolapse even with logging level set to debug puts out almost no useful info in the log?)

Additional information about your setup (OctoPrint version, OctoPi version, ...)
browser.user_agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_6) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/14.0.2 Safari/605.1.15
connectivity.connection_ok: true
connectivity.enabled: true
connectivity.online: true
connectivity.resolution_check: octoprint.org
connectivity.resolution_ok: true
env.hardware.cores: 4
env.hardware.freq: 1500
env.hardware.ram: 1903988736
env.os.bits: 32
env.os.id: linux
env.os.platform: linux2
env.plugins.pi_support.model: Raspberry Pi 4 Model B Rev 1.1
env.plugins.pi_support.octopi_version: 0.17.0
env.plugins.pi_support.throttle_state: 0x0
env.python.pip: 19.1.1
env.python.version: 2.7.16
env.python.virtualenv: true
octoprint.safe_mode: false
octoprint.version: 1.5.2
printer.firmware: Prusa-Firmware 3.9.0 based on Marlin

Note I did change the log level in the octolapse panel to log-everything, we will see if more information is forthcoming... (weird there are 2 places to change logging level?)