Octolapse Startup Failed

Hey, i have a c920 cam i would use to make some timelaps of my 3d prints.I've set it all up and now I'm stuck with one thing. i get the same error every time i try to start a print.

"Octolapse Startup Failed

Unable to start the timelapse. Cancelling print. Error: The ffmpeg /usr/bin/avconv does not exist. Please configure this setting within the Octoprint settings pages located at Features->Webcam & Timelapse under Timelapse Recordings->Path to FFMPEG. "

i have a raspberrypi 4B 4gb ram, and running octopi 0.17.0 (the version for RB4)

i'm not sure how to get ffmpeg on my raspberry, or how to get it to run hourlaps over ovtolaps, hope some can help me.

so i found the problem, after some searching on raspberry ssh and google. then found that there is a wrong setting under -- settings - features - webcam & timelapes - Timelapse Recordings - Path to FFMPEG --
i change the /usr/bin/avconv to /usr/bin/ffmpeg, and now it works fine again.

hope this can also help others with the same problem.
Screenshot_1
Screenshot_2