OctoLapse stops extruder

Hi, I have installed Octolapse V0.4.1 to octoprint V1.5.2 running on a Raspberry Pi 4 with 4GB ram.

My problem is the extruder, it does not extrude anything if the Octolapse is enabled. it looks all to be fine it moves around as expected and makes the timelapse but nothing is printed except for the priming of the nozzle.
Current Slicer Settings is set to "Automatic Configuration"

I'm using SuperSlicer and have configured it as recommended for Prusa slicer with Verbose G-code enabled. @OCTOLAPSE TAKE-SNAPSHOT is added to "After Layer change G-code"
There is no errors recorded in the log file.
Is there other configurations I need to change?

OctoLapse does have a test mode enabled, where it prevents extrusion. Check this is not enabled.

Hi Charlie
Many thanks for your reply.
No, Test mode is not enabled.

Well then you need to upload the logs so I can see what's going on.

The octoprint.log and serial.log (make sure it is enabled first, then reproduce the issue) are the right ones.

octoprint.log (75.0 KB)
serial.log (296 Bytes)

Sorry the serial.log file is empty. i have just enabled it and will upload a new file shorty.

octoprint (2).log (83.9 KB) serial (2).log (398.8 KB)