Octolapse Video has a fuzzy/blurry background - Need help with settings

Camera model
PS3 Eye

What is the problem?
Octolapse Video has a fuzzy/blurry background, yet a clear image of the print itself. I am using two LED lightstands with a slide in plastic piece to mute the lights.
Here is a link to the Octolapse video https://drive.google.com/file/d/1-1MT2ckt8Ocn7cJbrAnXS57fKEFQnomP/view?usp=sharing
What did you already try to solve it?
I have adjusted every setting in Octolapse's camera settings page way too many times, mainly tinkering with the exposure(it is on manual) and the Gain. I am posting my Camera Settings
Logs (/var/log/webcamd.log, syslog, dmesg, ... no logs, no support)
User Controls
Brightness 22
Contrast 36
Saturation 46
Hue 0
White Balance, Automatic
Exposure 12
Gain, 16
Power Line Frequency Disabled
Sharpness 0
Camera Controls
JPEG quality 100
Additional information about your setup (OctoPrint version, OctoPi version, ...)
Octoprint 1.4

Oh, and thanks for any help!

Hello @Patzer!

It has to do with the depth of field of the webcam you use. When you get the print area in focus, the background is already of the focus area:

Thanks! That explains a lot. My Octopi.txt file is set at
camera_usb_options="-r 640x480 -f 30"
Should I consider altering any part of those settings for the PS3 Eye?

I have a Microsoft LifeCam HD-3000 coming in a few days to replace the ps3 eye coming in a few days so I will have to work on honing in on the right settings.