OctoPi 0.15.1 no desktop mode


#1

What is the problem?
The boot menu (GUI) asks me if I'd like to have a desktop mode enabled. I would. When I run the utility it prompts me for, it says it can't be found.
What did you already try to solve it?
Redownloaded OctoPi 0.15.1
Additional information about your setup (OctoPrint version, OctoPi version, printer, firmware, octoprint.log, serial.log or output on terminal tab, ...)
Raspberry Pi 3 +
OctoPi 0.15.1
I'm surpised that when installing OctoPi it claims to be a lite version, instead of something... bigger? I would love it if the Raspberry Pi would show a screen similar to what my laptop shows when running OctoPrint. Is that even possible?

Thanks!!
Richard


#2

It turns out that SYNTAX makes a difference. Typed correctly (sigh) it works just as it should. My mistake. I left out the first / in front of home.


#3

Can you share what the "bad" and "good" commands were?


#4

I'm sorry but, it's been too long since I got it to work. I can tell you that if you do the standard install you will be prompted or asked if you want to enable a GUI mode. It then tells you exactly what to type at the command line. Part of that command line instruction included the word home, I failed to put a forward slash in front of it. It should have read /home Once you've seen it, it will/should be clear. I hope this helps.


#5

"Less is more."
~ Robert Browning - ca. 1855