Octopi 15.1 successful until loading plugins then octoprint 1.3.8 on reboot


#1

After the release of Octoprint 1.3.9 on Friday, I flashed a new SD card with the new release to try to get around the problems with the PIP. After loading, updating, upgrading, and installing plugins via a working Plug-in Manager. Upon reboot, however, the Octoprint had reverted to 1.3.8 and the Plug-in Manager no longer works.

I have tried to load the update (as in the pictures) but it will not load...

Prusa i3 mk3 (up to date as of today), Raspberry Pi 3B+ with 7" touchscreen. No idea of which logs to include... or serial log (where it is located?)

Additional information about your setup (OctoPrint version, OctoPi version, printer, firmware, octoprint.log, serial.log or output on terminal tab, ...)


#2


#3

Release of OctoPrint 1.3.9 on (last) Friday (24th of August) ?

OctoPirint 1.3.9 was released on 25th of July
OctoPi 0.15.1 was released on 26th of May

For the recent OctoPi is older than the recent OctoPrint, it can't contain the recent OctoPrint. Actually it's 1.3.8.


#4

Does the Plugin Manager work in Safe Mode?